• <video id="wj4pe"></video>

    首頁 綠色原創通達信專欄MACD經典形態通達信公式

    MACD經典形態通達信公式

    發布于: 2023-11-25 02:33:00
    字數: 1703
    評論: 0
    閱讀: 238

    {MACD經典形態-佛手向上-1}

    DIFF1:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA1 := EMA(DIFF1,27);

    MACD1:= 2*(DIFF1-DEA1);

    佛手向上:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) ?AND DIFF1>DEA1 AND MACD1>REF(MACD1,1) AND DIFF1>0 AND DEA1>0 AND MA(VOL,5)>MA(VOL,34) ?AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);


    {MACD經典形態——漫步青云-1}

    DIFF2:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA2 := EMA(DIFF2,27);

    DJE:=DIFF2>=0 AND DEA2>=0 AND CROSS(DIFF2,DEA2);

    A5:=MA(CLOSE,5)>MA(CLOSE,10);

    V5:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);

    漫步青云:=DJE AND A5 AND V5 AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);


    {MACD經典形態-空中纜繩-3}

    DIFF3:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA3 := EMA(DIFF3,27);

    MACD3:= 2*(DIFF3-DEA3);

    B:=MIN(DIFF3,DEA3)/MAX(DIFF3,DEA3)>0.95;

    空中纜繩:=MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF3>0 AND DEA3>0 AND MACD3>REF(MACD3,1) AND B;


    {MACD經典形態-小鴨出水-4}

    DIFF4:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA4 := EMA(DIFF4,27);

    小鴨出水:=MA(C,30)>=REF(MA(C,30),1) AND DIFF4<0 AND DEA4<0 AND CROSS(DIFF4,DEA4) AND MA(C,5)>MA(C,10) AND MA(V,5)>MA(V,34);


    {MACD經典形態-海底撈月-5}

    DIFF5:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA5 := EMA(DIFF5,27);

    MACD5:= 2*(DIFF5-DEA5);

    海底撈月:=DIFF5<0 AND DEA5<0 AND CROSS(DIFF5,DEA5) AND VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,34) AND MA(C,30)>=REF(MA(C,30),1);


    {MACD經典形態-天鵝展翅-6}

    DIFF6:= EMA(CLOSE,12) - EMA(CLOSE,26);

    DEA6 := EMA(DIFF6,27);

    MACD6:= 2*(DIFF6-DEA6);

    天鵝展翅:=MACD6>0 AND CROSS(DIFF6,0);

    發表評論
    ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ????? ?? ?? ?? ?? ?? ??
    欧美精品黄页在线视频免费_日本大乳高潮视频在_久精品视频免费观看_国产精品久久久福利